www.cable-info.net
4 Méga Stats Chello 4 Méga
10 Méga Stats Chello 10 Méga
30 Méga Stats Chello 30 Méga
100 Méga Stats Chello 100 Méga
6 visiteur(s) et 0 membre(s) en ligne.

 



Bonjour, Visiteur
Pseudo :
Mot de Passe:
PerduInscription

Par quel moyen recevez-vous la télévision de Numericable ?
 La Box
 Décodeur HD simple ou avec disque dur
 Décodeur SD simple ou avec disque dur
 Par la TNT du réseau via tuner intégré de mon écran
 Par la TNT du réseau via décodeur TNT séparé
 En DVB-C via le tuner câble de mon écran
 Avec un décodeur Numéricable + TNT sur un 2ème écran

  Results, Résultats

  • Votes : 242
  • Commentaire(s) : 0

Pages vues depuis 12/01/2004 : 54 019 833

  • Nb. de Membres : 6 282
  • Nb. d'Articles : 534
  • Nb. de Forums : 19
  • Nb. de Sujets : 47
  • Nb. de Critiques : 72

Top 5  Statistiques

Modéré par : DjBarboc K-L XIIIleveilleur GastonLagaffe GiL Lag electron76 
Index du Forum » » Internet : forum bande passante / ping / http / ftp » » Problème débit netgear CVG834G  
AuteurProblème débit netgear CVG834G
Visiteur
28502  

Visiteur
  Posté : 05-05-2008 14:06

Bonjour à tous,

je suis abonné NUMERICABLE depuis 1 mois et je n'ai toujours pas de solution,

je m'explique, j'ai le modem Netgear noir compatible 30mega (Netgear CVG834G)

seulement je ne dépasse pas les 500ko/s. Encore plus bizard, je test avec un modem cable thomson classic et plus ancien, je monte a 25 mega facile ... de quoi cela peut venir ?
Les nouveau Netgear sont bridés ?

J'ai rien de branché dessus à par le coaxial cable, m^me pas de téléphone ...

Aucune mise à jour pour ce modèle trouvées à ce jour ...

Merci d'avance pour vos réponses.

Mathieu

  Citation   
mitch77340
380      
pontault combault 77340

mitch77340
  Posté : 06-05-2008 09:37

ton modem est-il bien branché en éthernet?
Free | Dernier test : 28.338 Mega | Date : 22/03/2015 à 23:07

  Profil    Citation   
Visiteur
28502  

Visiteur
  Posté : 06-05-2008 18:53

oui le cable ethernet est bien branché

  Citation   
vincel
31    

vincel
  Posté : 07-05-2008 20:15

Bonsoir,

As-tu bien activé ton modem?
Via l'URL http://activation.numericable.com/
Si tu vas sur l'interface du Netgear qu'as tu comme informations de synchronisations?
Pour te connecter il faut utiliser :
login : MSO
pwd : changeme
Puis aller dans "connection" sur la gauche

A+
Numericable 30 Mega | Dernier test : 33.951 Mega | Date : 01/08/2011 à 02:04

  Profil  Citation   
Visiteur
28502  

Visiteur
  Posté : 09-05-2008 18:30

l'activation a bien été faite, pour ce qui est de l'etat c'est connected

Je ne vois pas de probleme particulier sur le modem a par le débit ...

  Citation   
zoubas
6  
limoges

zoubas
  Posté : 17-05-2008 10:11

salut,
j'ai connu ce probleme là.
netgear 30 mega mais pas plus de 4 mega de débit.

chez moi , une passerelle s'etait créee entre le modem et le pc.
j'ai supprimé la passerelle , debranché mes cables ethernet, coupé le modem, eteind le pc, rebranché les cables, allumé le modem et allumé le pc aprés stabilisation du modem (+/- 1mn).
et mon débit est revenu aux alentours de 29 mega.

c'est peut etre à verifier chez toi...

à plus

zoubas
30 mega - tv premium+ - tel - modem netgear
Numericable (UPC) 30 Mega | Dernier test : 34.698 Mega | Date : 17/05/2008 à 10:02

  Profil  Citation   
  
Sauter à :
!!!_else!

NPDS
Cable-info est optimisé pour un affichage minimum 1024x768
Partenaires : TNT / netsliver.com
Déclaration CNIL 1010394 / @ Contacter l'équipe @

temps: 0.0901 seconde(s)